Back to overview
Degraded
ADP Integration is unavailable
Dec 19 at 11:30am CST
Resolved
Dec 20 at 09:56am CST
Service has been restored allowing communication to ADP again during post-hire updates
Affected services
Created
Dec 19 at 11:30am CST
Customers are unable to update ADP during post-hire updates
Affected services