Back to overview
Degraded
Hireology In-App Purchases
Nov 28 at 10:16am CST
Affected services
Jobs
Background Checks
Reference Checks
Skills Tests
Resolved
Nov 29 at 05:03pm CST
We have resolved the issue that was stopping a-la-carte purchases in the Hireology platform.
Affected services
Jobs
Background Checks
Reference Checks
Skills Tests
Created
Nov 28 at 10:16am CST
We are investigating an issue that has occurred that is not allowing users to purchase in-app orders (for a la carte orders only)
Affected services
Jobs
Background Checks
Reference Checks
Skills Tests