Back to overview
Degraded
Hireology Site Slow Down
Dec 06 at 09:44am CST
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Resolved
Dec 06 at 02:34pm CST
We have resolved the issue that was slowing down Hireology's load times
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Created
Dec 06 at 09:44am CST
We are currently experiencing some slow load times for the Hireology site. We are actively working on the fix for this situation
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling