Back to overview
Degraded
Referral emails are not sending
Feb 07 at 11:15am CST
Affected services
Referrals
Resolved
Feb 07 at 12:17pm CST
We have resolved the issue that was affecting referral emails from sending
Affected services
Referrals
Created
Feb 07 at 11:15am CST
The team is investigating reports around emails not sending in Referrals once a connector refers someone.
We will have an update on this issue soon.
Affected services
Referrals