Back to overview
Degraded
Slow Loading Time within the App
Feb 12 at 11:14am CST
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Resolved
Feb 12 at 03:16pm CST
Our team has resolved the slow loading times within the Hireology platform.
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Created
Feb 12 at 11:14am CST
Currently the team is investigating some reported slow load times within the Hireology platform. We will provide updates on this as the team investigates!
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling