Back to overview
Degraded

Slow Loading Time within the App (continued)

Feb 13 at 09:33am CST
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling

Resolved
Feb 15 at 10:17am CST

We are no longer experiencing slow loading times within the Hireology platform. Thank you for your patience!

Created
Feb 13 at 09:33am CST

We are currently investigating on-going reports of continued slow loading times with the Hireology platform.