Back to overview
Degraded
AT&T outage: SMS/text messages during outage
Feb 22 at 09:30am CST
Affected services
Email / SMS Messaging
Resolved
Feb 22 at 05:03pm CST
AT&T has provided a service update that their wireless services are restored
Affected services
Email / SMS Messaging
Created
Feb 22 at 09:30am CST
There is an ongoing outage that AT&T services is experiencing. Any customers using AT&T may not be able to receive text messages at this time
Affected services
Email / SMS Messaging