Back to overview
Degraded
Errors with some ZipApply Applications
Aug 19 at 03:49pm CDT
Affected services
Jobs
Resolved
Aug 20 at 02:59pm CDT
We have resolved the issue that was affecting certain applications from ZipApply
Affected services
Jobs
Created
Aug 19 at 03:49pm CDT
We are working on an issue that is affecting some of the applications being received through ZipApply.
Affected services
Jobs