Back to overview
Degraded
ClickBoarding integration is currently experiencing an outage.
Oct 04 at 08:37am CDT
Affected services
Onboarding
Resolved
Oct 04 at 10:38am CDT
The onboarding issue has been fixed. We apologize for any inconvenience this may have caused.
Affected services
Onboarding
Created
Oct 04 at 08:37am CDT
Onboarding is currently experiencing an outage. You may notice some temporary impacts on our site when using the onboarding and document collection features as a result. We appreciate your patience as they work to resolve the issue
Affected services
Onboarding