Back to overview
Downtime

Application is currently unavailable

Nov 07 at 12:57pm CST
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Referrals
Background Checks
Reference Checks
Skills Tests
Onboarding

Resolved
Nov 07 at 03:27pm CST

The issue that was preventing some users from accessing the app has been resolved. You should now be able to access the app without any problems.

Thank you for your patience and understanding.

Updated
Nov 07 at 01:09pm CST

App access is temporarily limited for some users. We're working to restore full functionality.

Created
Nov 07 at 12:57pm CST

Our application is currently unavailable. We're actively working to fix the issue. We apologize for any inconvenience and will provide updates as soon as possible.