Back to overview
Degraded

Social Login Error

Jan 14 at 08:01am CST
Affected services
Jobs

Resolved
Jan 14 at 09:42am CST

All login issues have been resolved. We apologize for any inconvenience this may have caused. Thank you for your patience.

Updated
Jan 14 at 09:11am CST

Standard login and SSO logins are now working, but we are continuing to work on resolving the issue with social logins. We appreciate your patience.

Updated
Jan 14 at 08:03am CST

Our team has identified the issue and is working on a fix. We expect the login issues to be resolved within the next 30 minutes.

Created
Jan 14 at 08:01am CST

Users are currently unable to log in to the website using social login options. Attempting to do so results in a toast error message. Our team is actively investigating the cause of this issue and working to resolve it as quickly as possible.