Back to overview
Degraded
Candidate Search Degraded
Feb 07 at 01:13pm CST
Affected services
Candidate Search
Resolved
Feb 07 at 01:26pm CST
Candidate Search is back online and functioning normally. Thanks for your patience.
Affected services
Candidate Search
Created
Feb 07 at 01:13pm CST
We are currently experiencing an issue with our candidate search functionality. Our engineering team has identified the problem and a fix is being implemented. While the issue persists, you may experience some difficulties with search results. We expect to have the fix deployed shortly and will provide an update once it is live. Thank you for your patience.
Affected services
Candidate Search