Back to overview
Degraded

Unable to create new applicants using the WellSky integration

May 22 at 02:46pm CDT
Affected services
Post-Hire Integrations

Resolved
May 23 at 09:42am CDT

The issue with the WellSky integration that was preventing users from creating new applicants has been resolved. All functionality has been restored and users can now create new applicants without any problems.

We apologize for any inconvenience this may have caused.

Created
May 22 at 02:46pm CDT

We are currently experiencing an issue with the WellSky integration that is preventing all users from creating new applicants. We are investigating and will provide an update as soon as possible.