Back to overview
Degraded

WellSky integration

Jun 02 at 11:29am CDT
Affected services
Post-Hire Integrations

Resolved
Jun 02 at 04:59pm CDT

The issue with the WellSky integration that was preventing users from creating new applicants has been resolved. All functionality has been restored and users can now create new applicants without any problems.

We apologize for any inconvenience this may have caused.

Created
Jun 02 at 11:29am CDT

We are currently experiencing an issue with the WellSky integration that is preventing all users from creating new applicants. We are investigating and will provide an update as soon as possible.