Back to overview
Degraded Click Boarding Performance
Jul 28 at 02:45pm CDT
Affected services
Onboarding
Resolved
Jul 28 at 02:45pm CDT
The issue with Clickboarding has resolved and operation has returned to normal.
Affected services
Resolved
Jul 28 at 02:45pm CDT
The issue with Clickboarding has resolved and operation has returned to normal.
Affected services