Back to overview
Degraded
Some Integrations may be degraded
Mar 19, 2026 at 02:39pm UTC
Affected services
Post-Hire Integrations
Resolved
Mar 19, 2026 at 03:38pm UTC
The integration issue has been resolved and all functionality has been restored. Services are now operating normally.
Affected services
Created
Mar 19, 2026 at 02:39pm UTC
We are currently experiencing an issue affecting our integrations. Some or all integration functionality may be unavailable or degraded at this time.
Our team is actively investigating the issue and working to restore full service as quickly as possible. We will provide updates here as more information becomes available.
We apologize for the inconvenience.
Affected services