Back to overview
Downtime
The app is inaccessible
Feb 02 at 02:49am CST
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Resolved
Feb 02 at 08:34am CST
Service has been restored.
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Created
Feb 02 at 02:49am CST
Service is unavailable. Customers presented with 502 error when accessing app.hireology.com
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling