Back to overview
Degraded
Click Boarding - Degraded Service
Feb 07 at 07:15am CST
Affected services
Onboarding
Resolved
Feb 07 at 12:08pm CST
A fix has been implemented to restore the missing candidates and processes to the Click Boarding onboarding system. At this point we believe this issue to have been resolved.
Affected services
Onboarding
Created
Feb 07 at 07:15am CST
Click Boarding incident has been declared where candidate data may be missing. Partner status updates can be found here:
https://status.clickboarding.com/incidents/jh2wbfh2qh21
Affected services
Onboarding