Back to overview
Degraded
Clickboarding latency
Feb 15 at 09:16am CST
Affected services
Onboarding
Resolved
Feb 15 at 02:17pm CST
Timeout errors throughout the platform
Incident resolved
Affected services
Onboarding
Created
Feb 15 at 09:16am CST
Clickboarding is having timeouts throughout their platform.
Affected services
Onboarding