Back to overview
Downtime
Service is unavailable.
Mar 05 at 09:35pm CST
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Resolved
Mar 05 at 09:50pm CST
Service to app.hireology.com has been restored
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Created
Mar 05 at 09:35pm CST
Service is unavailable. Customers will get an error message when accessing app.hireology.com. We are looking into it. Service will be restored as soon as possible.
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling