Back to overview
Degraded
Candidates unable to reply via SMS Messaging
Apr 05 at 02:42pm CDT
Affected services
Email / SMS Messaging
Resolved
Apr 06 at 02:25pm CDT
As part of a configuration change to our SMS Messaging service to improve delivery reliability, a misconfiguration was applied. As a result, messages inbound (i.e., sent from candidates) were not able to be delivered.
Engineers identified the misconfiguration, applied a fix, and verified that this restored SMS Messaging inbound.
Affected services
Email / SMS Messaging
Created
Apr 05 at 02:42pm CDT
SMS Messages sent by Candidates are not being delivered. All outgoing messages to candidates are not affected. Engineers have identified a fix and are working to remedy the problem.
Affected services
Email / SMS Messaging