Back to overview
Degraded
High Latency
Apr 26 at 11:20am CDT
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Referrals
Background Checks
Reference Checks
Skills Tests
Onboarding
Resolved
Apr 26 at 12:00pm CDT
The system has been restored to the expected performance levels. The team is still investigating the underlying root cause.
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Background Checks
Reference Checks
Skills Tests
Onboarding
Referrals
Created
Apr 26 at 11:20am CDT
We are seeing high latency on the application. Some users will see errors or slow response times. The team is looking into it
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Background Checks
Reference Checks
Skills Tests
Onboarding
Referrals