some site functionality is degraded
Resolved
May 03 at 03:29pm CDT
Communications with 3rd party integrations has been resolved.
Affected services
Background Checks
Reference Checks
Skills Tests
Onboarding
Updated
May 03 at 03:07pm CDT
During verification of the fix , it was surfaced that some requests may fail due to a connectivity issue with 3rd party integrations. Technical Operation is continuing to troubleshoot. Next update will be at 4pm CT.
Affected services
Background Checks
Reference Checks
Skills Tests
Onboarding
Updated
May 03 at 01:20pm CDT
Services have been restored to their normal operation.
Affected services
Jobs
Email / SMS Messaging
Updated
May 03 at 01:01pm CDT
A temporary fix is currently being rolled out to bring services back online. We anticipate this to be completed within the next 20 minutes.
Affected services
Jobs
Email / SMS Messaging
Updated
May 03 at 11:50am CDT
We have identified the root cause and our Technical Operations team is actively working to resolve the issue. Next update will be provided by 1 PM CT.
Affected services
Jobs
Email / SMS Messaging
Created
May 02 at 10:00pm CDT
Users cannot move applicants to the candidate stage and also cannot send email or text messaging
Affected services
Jobs
Email / SMS Messaging