Back to overview
Degraded

App is running slowly

Oct 17 at 10:18am CDT
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling

Resolved
Oct 17 at 04:58pm CDT

We identified the core issue causing the app to run slowly and resolved the problem. All pages of the app should be running normally again.

Created
Oct 17 at 10:18am CDT

The team is currently investigating reports of general app slowness and laggy behavior when trying to interact with certain pages and features in Hireology.