Back to overview
Degraded
Cannot Advance or Reject Applicants within the Mobile App
Oct 18 at 02:55pm CDT
Affected services
Jobs
Candidate Search
Email / SMS Messaging
Resolved
Oct 20 at 10:34am CDT
We have identified the solution for moving applicants and candidates in the mobile app. For the users who now download the latest version of the mobile app from the App Store, the issue is now fixed.
Affected services
Jobs
Candidate Search
Email / SMS Messaging
Created
Oct 18 at 02:55pm CDT
We are currently investigating an issue that is not allowing users to advance or decline applicants- this is solely occurring in the mobile app.
Affected services
Jobs
Candidate Search
Email / SMS Messaging