Back to overview
Degraded
Creating Job Descriptions with AI tool is not working
Nov 08 at 08:49am CST
Affected services
Jobs
Resolved
Nov 08 at 09:53am CST
The issue has now been resolved! All users should be able to create a Job Description via the "Create with AI" button.
Affected services
Jobs
Created
Nov 08 at 08:49am CST
We are investigating reports around the "Create with AI" button on the Job Descriptions page no longer working for users.
Affected services
Jobs