Back to overview
Degraded
Resumes are not updating from Indeed Applicants
Dec 28 at 09:52am CST
Affected services
Jobs
Candidate Search
Resolved
Dec 28 at 11:57am CST
The resumes are now available from Indeed applicants, this issue is resolved
Affected services
Jobs
Candidate Search
Created
Dec 28 at 09:52am CST
We are actively working on a fix to address that required resumes are not updating into Hireology from Indeed applicants
Affected services
Jobs
Candidate Search