Back to overview
Degraded
Mobile App Unexpected Candidate Results
May 15 at 09:32am CDT
Affected services
Jobs
Resolved
May 15 at 05:47pm CDT
A new version of the mobile app has been released. If downloaded, it should resolve the issue around reviewing a candidate's documents via the mobile app. Thank you all for your patience.
Affected services
Jobs
Updated
May 15 at 04:45pm CDT
We have identified the root cause of the issue around viewing a candidate's documents via the mobile app. A fix will be rolled out soon.
Affected services
Jobs
Created
May 15 at 09:32am CDT
We are currently investigating reports that customers are experiencing unexpected results after viewing a candidate's documents via the mobile app
Affected services
Jobs