Back to overview
Degraded
Onboarding Statuses
May 15 at 02:46pm CDT
Affected services
Jobs
Onboarding
Resolved
May 15 at 04:02pm CDT
This has been resolved, onboarding statuses have been fixed and are now current within the system
Affected services
Jobs
Onboarding
Created
May 15 at 02:46pm CDT
We are currently investigating issues where candidate onboarding statuses may not be reflected accurately in app and job applications may be delayed. The team is working towards a fix
Affected services
Jobs
Onboarding