Back to overview
Degraded
Applicants not transferring to WellSky
Jun 05 at 11:45am CDT
Affected services
Jobs
Resolved
Jun 12 at 04:24pm CDT
The majority of customers should no longer have issues syncing applicant data to WellSky. However if you are still experiencing any issues, please reach out to our Customer Care team and we can look into it further.
Affected services
Jobs
Updated
Jun 07 at 09:11am CDT
The majority of organizations should no longer have issues transferring applicants to WellSky. However, we are still investigating a few lingering data transfer issues with some customers.
Affected services
Jobs
Created
Jun 05 at 11:45am CDT
The team is investigating reports of applicants not transferring over to WellSky. We our working to resolve the issue now.
Affected services
Jobs