Back to overview
Degraded
SMS sending not working
Jun 10 at 02:51pm CDT
Affected services
Email / SMS Messaging
Resolved
Jun 10 at 05:35pm CDT
The issue around SMS messages not sending has been resolved. Thank you all for your patience.
Affected services
Email / SMS Messaging
Created
Jun 10 at 02:51pm CDT
The team is investigating an issue where SMS messages sent from in app are no longer sending properly. We have identified the root cause of the issue and are looking to deploy a fix shortly.
Affected services
Email / SMS Messaging