Referrals is not loading
Resolved
Jun 19 at 02:40pm CDT
We identified the root cause and have implemented a fix to restore access to the Referrals system.
Affected services
Referrals
Updated
Jun 18 at 02:34pm CDT
We have learned that the SSO login for referrals is still not working. If you access referrals through the Hireology app or login without single-sign-on, there should be no issue.
The team is investigating the SSO issue now
Affected services
Referrals
Updated
Jun 18 at 01:47pm CDT
Referrals should now be loading for all customers. Thank you all for your patience.
Affected services
Referrals
Created
Jun 18 at 01:19pm CDT
The team is investigating reports of the referrals platform no longer loading for certain customers. We are trying to identify the root cause and should have an update shortly.
Affected services
Referrals