Back to overview
Degraded

Investigating - Some customers are experiencing data availability issues in Insights.

Dec 02 at 08:06am CST
Affected services
Insights

Resolved
Dec 02 at 04:38pm CST

We have identified the root cause, resolved it and refreshed the underlying data sources that power insights. Insights reports for all customers have been restored and reflect the latest data.

Created
Dec 02 at 08:06am CST

We are investigating reports that some customers are experiencing data unavailability in Insights. Our engineering team is actively working to identify and fix the root cause.