Back to overview
Downtime

Hireology is unavailable

Dec 12 at 08:30am CST
Affected services
Jobs
Candidate Search
Insights
Email / SMS Messaging
Interview Scheduling
Referrals
Login

Resolved
Dec 12 at 08:45am CST

Engineers identified the cause of the 502 Bad Gateway messages being presented to customers. A fix has been put in place and services are back online.

Created
Dec 12 at 08:30am CST

The Hireology application is currently offline and users are experiencing a 502 Bad Gateway. Automated alerting paged on-call engineers and are actively investigating.